Changes between Version 5 and Version 6 of Installation/MinimumRequirements

Show
Ignore:
Author:
demian (IP: 81.1.84.203)
Timestamp:
12/30/06 16:37:21 (7 years ago)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Installation/MinimumRequirements

    v1 v6  
    44  * a Webserver (e.g [http://www.apache.org/ Apache (any version)] or IIS) 
    55  * [http://php.net PHP 4.3] or greater, including php 5.1 or greater (running either as a cgi or mod_php) 
    6   * a [http://mysql.com MySQL], [wiki:Misc/WorkingWithPostgres Postgres], or Oracle database.  As the PEAR::DB abstraction layer is used, any database supported by the library should be usable by Seagull, however you may need to customise the supplied SQL schema and data files. 
     6  * a [http://mysql.com MySQL], [wiki:Howto/DB/WorkingWithPostgres Postgres], or Oracle database.  As the PEAR::DB abstraction layer is used, any database supported by the library should be usable by Seagull, however you may need to customise the supplied SQL schema and data files. 
    77  * in php.ini, set memory_limit to at least 16M (only required when PHP is compiled with --enable-memory-limit) 
    88