Backwards Compatibility

Recently Seagull has increased its minimum requirement to PHP 4.3.0, although you're recommended to use 4.3.11 or later to take advantage of important security fixes within PHP. The framework itself does not depend on any non-standard extensions and will run on a base install of PHP.

Currently Seagull works fine with PHP 4.3.0 and above, MySQL 3.23+, with register_globals set to on or off, under Linux, Mac and Windows.