Ticket #1028 (new defect)

Opened 7 years ago

Last modified 7 years ago

submission of the first install page results in a redirect to the same page

Reported by: tmpvar Assigned to: somebody
Priority: normal Milestone:
Component: SGL - Install Severity: normal
Keywords: Cc:

Description (Last modified by demian)

Will attatch full phpinfo() output, but basically here are the specs

PHP Version 5.1.1
System 	Windows NT LTMAREEU 5.1 build 2600
Build Date 	Nov 27 2005 21:34:13
Configure Command 	cscript /nologo configure.js "--enable-snapshot-build" "--with-gd=shared"
Server API 	Apache 2.0 Handler

Submission of the first install page results in a redirect to the same page.

Attachments

info.php.htm (16.1 kB) - added by tmpvar on 06/23/06 11:26:49.

Change History

06/23/06 11:26:49 changed by tmpvar

  • attachment info.php.htm added.

06/23/06 11:44:50 changed by demian

  • priority changed from high to normal.
  • description changed.
  • severity changed from critical to normal.

sounds like an edge case, i have exact same env, except php 5.1.2 and it works fine - pls investigate why this is happening.

06/24/06 17:53:05 changed by tmpvar

Apparently this is a bug with PHP 5.1.1, changed php version to 5.1.2 and it works.

06/24/06 19:28:48 changed by demian

curious, well we could modify installer to warn against 5.1.1, worth seeing if same prob happens on linux with 5.1.1 - maybe it's considered a rubbish version?

08/13/06 17:16:21 changed by demian

  • milestone deleted.